Physician View Accessing Issues

Tuesday, April 19, 2011 at 3:04:35 PM

The vendors for both Physician View and Horizon Document Imaging will only support up to a certain version of Sun JAVA. Neither of them can support the latest version that is on the market. In order to support both applications on the P.C., the highest level of Sun JAVA that can be installed is 1.6.0_7. This has been causing some issues for physicians accessing from their home or office. At this point, there is no fix that UHS can do, but the virtual desktop method is being explored for the future pending security solutions. For more information, contact Diane Armon at 763-5145 or Renee Masciarelli at 763-6439.

Return To Home Page